Suurendame Erply API turvalisust eemaldades SSLv3 toe

Erply serveritest eemaldatakse API SSLv3 tugi. Sellega seoses ei pruugi kõik API liidestused korrektselt töötada.

Palun kontrollige üle Erply API päringuid saatvad E-poed ja muud integratsioonid ning eemaldage cUrl seadistusest SSLv3 parameetrid.

Näiteks EAPI.class.php faili kasutamise puhul tuleb antud failis välja kommenteerida curl_setopt($handle, CURLOPT_SSLVERSION,3); option. Või siis tuleks ERPLY kodulehelt alla laadida uuendatud EAPI klass https://erply.com/files_shared/EAPI.class.php.zip (uuendatud Nov 2016).

Antud info tasub edastada oma liidestajale ülevaatamiseks. Küsimuste korral võtke ühendust abi@erply.com